Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We’ve confirmed stability and we’re considering this incident resolved.
Posted Jul 24, 2025 - 15:40 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2025 - 11:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2025 - 08:17 EDT
Monitoring
We identified the issue and implemented mitigation. We’re currently monitoring the results overnight and we’ll provide a new update in the morning.
Posted Jul 23, 2025 - 19:31 EDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2025 - 12:57 EDT
Investigating
We're currently investigating an issue causing intermittent failures on invite responses for outbound traffic through our Frankfurt DC. Relvant teams are engaged.
Posted Jul 23, 2025 - 10:00 EDT
This incident affected: Germany Calling Services (Outbound Calling - Germany).