Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA's 927and928 - Harrisonburg and Charlottesville, VA - Down Hard
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jul 31, 2022 - 12:07 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jul 31, 2022 - 05:05 EDT
Identified
Update: Our carrier has identified a bad card and is working to complete replacement.
Posted Jul 31, 2022 - 01:00 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jul 30, 2022 - 20:56 EDT
Investigating
We are currently investigating this issue.
Posted Jul 30, 2022 - 17:11 EDT
This incident affected: United States Local Market Status (927 - Harrisonburg, VA, 928 - Charlottesville, VA).