Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Calling Incident - Multiple Countries

Incident Report for Bandwidth

Postmortem

Between 19:45 - 23:51 UTC on October 1, inbound calls through the following international markets encountered call failures:

  • United Kingdom
  • Slovakia
  • Czech Republic
  • Sweden
  • Romania
  • Finland
  • Latvia
  • Denmark
  • Malta

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Oct 02, 2025 - 06:59 EDT

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 21:22 EDT

Update

We continue to investigate inbound calling issues with the following countries:
Slovakia
Czech Republic
Sweden
Romania
Finland
Latvia
Denmark
Malta
Posted Oct 01, 2025 - 20:01 EDT

Update

We are continuing to investigate this issue.
Posted Oct 01, 2025 - 18:48 EDT

Investigating

Beth teams are currently investigating an incident impacting inbound calls to Finland. Teams are investigating why these calls are not reaching the Bandwidth network as expected.
Posted Oct 01, 2025 - 18:42 EDT
This incident affected: Malta Calling Services (Inbound Calling - Malta), Czech Republic Calling Services (Inbound Calling - Czech Republic), Romania Calling Services (Inbound Calling - Romania), Slovakia Calling Services (Inbound Calling - Slovakia), Denmark Calling Services (Inbound Calling - Denmark), Finland Calling Services (Inbound Calling - Finland), Latvia Calling Services (Inbound Calling - Latvia), and Sweden Calling Services (Inbound Calling - Sweden).