Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Provisioning Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 08, 2025 - 11:37 EST

Update

Our Bandwidth teams have been notified by an industry vendor that there are delays in processing 10DLC Campaign Provisioning events. We are actively collaborating with this vendor to ensure timely provisioning resumes as soon as possible.
Posted Feb 07, 2025 - 15:03 EST

Update

Bandwidth teams have been alerted by an industry vendor that 10DLC Campaign Provisioning events are delayed in processing. Teams are actively working with this vendor to resume timely provisioning.
Posted Feb 07, 2025 - 11:09 EST

Update

Bandwidth teams have been alerted by an industry vendor that 10DLC Campaign Provisioning events are delayed in processing. Teams are actively working with this vendor to resume timely provisioning.
Posted Feb 07, 2025 - 07:35 EST

Update

Bandwidth teams have been alerted by an industry vendor that 10DLC Campaign Provisioning events are delayed in processing. Teams are actively working with this vendor to resume timely provisioning.
Posted Feb 06, 2025 - 17:47 EST

Update

Bandwidth teams have been alerted by an industry vendor that 10DLC Campaign Provisioning events are delayed in processing. Teams are actively working with this vendor to resume timely provisioning.
Posted Feb 06, 2025 - 14:33 EST

Investigating

Bandwidth teams have been alerted by an industry vendor that 10DLC Campaign Provisioning events are delayed in processing. Teams are actively working with this vendor to resume timely provisioning.
Posted Feb 06, 2025 - 07:42 EST
This incident affected: Number Management Services (Line Feature Management).