Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US Network Impairment - "<Subject: Test>" Tag on MMS
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 27, 2025 - 22:04 EST
Monitoring
A resolution has been implemented, and we are monitoring the results.
Posted Jan 27, 2025 - 20:04 EST
Update
We are continuing to work towards a resolution.
Posted Jan 27, 2025 - 18:37 EST
Update
We have identified the cause of this incident, and we are continuing to work towards a resolution.
Posted Jan 27, 2025 - 17:07 EST
Identified
We have identified the cause of this incident, and we are working towards a resolution.
Posted Jan 27, 2025 - 14:26 EST
Investigating
We are currently investigating an incident causing the tag "" to be attached to MMS messages.
Posted Jan 27, 2025 - 14:25 EST
This incident affected: United States Messaging Services (MMS Messaging (MM4)).