Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App Incident - Location Management

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 14:09 EDT

Monitoring

Teams are observing expected Location Management behavior. We will continue to monitor for prolonged stability.
Posted Apr 06, 2026 - 11:24 EDT

Investigating

Bandwidth teams are investigating an incident where updates to, or creation of Locations in the Bandwidth app are encountering an unexpected error. Teams are working to restore expected App behavior.
Posted Apr 06, 2026 - 10:49 EDT
This incident affected: Portals (Bandwidth App).