Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard Impairment
Incident Report for Bandwidth
Resolved
We continue to see stability of the Dashboard and are resolving this incident.
Posted 5 months ago. Apr 16, 2018 - 10:44 EDT
Monitoring
The Bandwidth Dashboard has been restored at this time. We will continue to monitor for stability.
Posted 5 months ago. Apr 16, 2018 - 10:31 EDT
Investigating
Bandwidth is currently investigating an impairment affecting the Bandwidth Dashboard. All teams are actively engaged.
Posted 5 months ago. Apr 16, 2018 - 10:21 EDT
This incident affected: Number Management Services (New Number Ordering, Number Portability, Updating Phone Number Caller ID (LIDB)).