Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Activation Delays
Incident Report for Bandwidth
Resolved
Bandwidth has confirmed with our industry partner that a successful fix was implemented and the complete backlog of unresolved activations is now complete. All affected BW orders have been completed accordingly, and there is no further potential customer impact related to this incident. We are considering this incident fully resolved at this time.
Posted May 12, 2021 - 16:39 EDT
Update
We are continuing to work with our industry partner on a resolution for the activation of affected toll free numbers at this time. Will will advise once we have further updates.
Posted May 12, 2021 - 15:15 EDT
Identified
Our partner has identified the issue and is currently working toward installing a fix for the problem. We will advise once we have further updates.
Posted May 12, 2021 - 12:38 EDT
Update
We are continuing to work with our industry partner to resolve the activations delays for toll free ports. All relevant teams are currently engaged and we will provide further updates once they are available.
Posted May 12, 2021 - 12:04 EDT
Investigating
Bandwidth is investigating an issue with our toll free industry partner that could cause activation delays. We will advise once we have further updates.
Posted May 12, 2021 - 11:02 EDT
This incident affected: Number Management Services (Number Porting).