Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between October 17 00:00 - October 19 14:00 UTC, Bandwidth delivered inbound MMS messages with multiple recipients to HTTP customers, however, the callbacks did not include all numbers in the group message. This prevented Bandwidth customers from seeing and replying to all message parties. Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:
Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Nov 16, 2024 - 12:59 EST
Resolved
This incident has been resolved.
Posted Oct 20, 2024 - 10:15 EDT
Update
Bandwidth teams have identified the source of this incident and are working to restore expected group MMS Messaging behavior.
Posted Oct 19, 2024 - 15:55 EDT
Update
Bandwidth teams have identified the source of this incident and are working to restore expected group MMS Messaging behavior.
Posted Oct 19, 2024 - 10:48 EDT
Update
Bandwidth teams have identified the source of this incident and are working to restore expected group MMS Messaging behavior.
Posted Oct 19, 2024 - 09:00 EDT
Update
Bandwidth teams have identified the source of this incident and are working to restore expected group MMS Messaging behavior.
Posted Oct 18, 2024 - 23:56 EDT
Identified
Bandwidth teams have identified the source of this incident and are working to restore expected group MMS Messaging behavior.
Posted Oct 18, 2024 - 17:45 EDT
Investigating
Bandwidth teams are investigating an incident in which messages sent to more than one recipient in a group are being delivered as individual messages to Bandwidth numbers. Teams are working to restore expected delivery behavior at this time.
Posted Oct 18, 2024 - 16:10 EDT
This incident affected: United States Messaging Services (REST APIs - HTTP MMS Messaging).