Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jan 19, 2023 - 12:39 EST

Monitoring

Bandwidth teams are observing expected behavior and are monitoring for continued stability.
Posted Jan 19, 2023 - 12:07 EST

Investigating

Bandwidth teams are investigating an incident impacting Dashboard Orders where they may not complete as expected. This incident includes web-based and API-based order requests. All teams are working towards a resolution.
Posted Jan 19, 2023 - 11:57 EST
This incident affected: Portals (Bandwidth App).