Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard TN Search Issue
Incident Report for Bandwidth
Resolved
Bandwidth has identified an issue when searching for TN details in the Bandwidth Dashboard. All relevant teams are engaged
Posted 3 months ago. Jun 07, 2019 - 09:55 EDT
Investigating
Bandwidth has identified an issue when searching for TN details in the Bandwidth Dashboard. All relevant teams are engaged.
Posted 3 months ago. Jun 07, 2019 - 08:52 EDT
This incident affected: Portals (Bandwidth Dashboard).