Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App Reporting Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 16:19 EST

Monitoring

Teams are observing expected App behavior and timely reporting. We will monitor for prolonged stability.
Posted Jan 30, 2026 - 15:12 EST

Identified

Bandwidth teams have identified an incident impacting reporting in the Bandwidth App. Customers may experience non-realtime reporting at this time.
Posted Jan 30, 2026 - 13:13 EST
This incident affected: Portals (Bandwidth App).