Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible delays to messaging provisioning
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between July 23 15:30 - July 24 06:00 UTC, a subset of message provisioning orders were delayed as a result of an outage encountered by the industry number database provider affecting all carriers including Bandwidth. All orders affected by this incident have been resubmitted by Bandwidth to the industry provider and completed.

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 24, 2024 - 14:38 EDT

Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 10:57 EDT
Monitoring
A resolution has been implemented, and we are monitoring the results.
Posted Jul 24, 2024 - 06:35 EDT
Update
We are aware that messaging provisioning is the sole action impacted at this time. We are continuing to follow up with our carrier regarding this incident.
Posted Jul 23, 2024 - 23:49 EDT
Update
We are continuing to follow up with our carrier regarding this incident.
Posted Jul 23, 2024 - 21:48 EDT
Update
We are continuing to follow up with our carrier regarding this incident.
Posted Jul 23, 2024 - 18:54 EDT
Update
We are continuing to follow up with our carrier regarding this incident.
Posted Jul 23, 2024 - 17:36 EDT
Investigating
Our carrier is experiencing an outage, and we are working with our carrier to investigate an incident causing potential delays to new number orders.
Posted Jul 23, 2024 - 16:30 EDT
This incident affected: Number Management Services (New Number Ordering).