Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Markets Impairment

Incident Report for Bandwidth

Resolved

Services have restored to the impacted markets. we are resolving this issue.
Posted Jul 02, 2025 - 14:53 EDT

Update

Our NOC teams are still working to resolve this network issue.
Posted Jul 02, 2025 - 09:37 EDT

Identified

We are experiencing a transport issue on the Bandwidth network affecting multiple local markets.

256 - Clarksburg, WV
254 - Charleston, WV
250 - Lynchburg, VA
234 - Pittsburgh, PA
928 - Charlottesville, VA
927 - Harrisonburg, VA
924 - Erie, PA
923 - Mansfield, OH

We are currently working with our carrier for resolution.
Posted Jul 02, 2025 - 04:04 EDT