Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - Lata 548, Wichita Falls, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 6/24/2020 13:10 ET

Stop Time: 6/24/2020 13:18 ET
Posted Jun 24, 2020 - 22:02 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your services.

We have begun investigation of the issue.
Posted Jun 24, 2020 - 09:18 EDT
This incident affected: United States Local Market Status (548 - Wichita Falls, TX).