Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - Multiple Markets Impacted
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed the maintenance and is hands off at this time.

Markets Impacted:
250 Lynchburg, VA
927 Harrisonburg, VA
Posted 5 months ago. Apr 14, 2018 - 20:11 EDT
Update
Markets are currently back up, but the maintenance is still ongoing. We will continue to monitor at this time.
Posted 5 months ago. Apr 14, 2018 - 16:16 EDT
Monitoring
Markets are currently back up, but the maintenance is still ongoing. We will continue to monitor at this time.
Posted 5 months ago. Apr 14, 2018 - 12:05 EDT
Identified
This is not an outage. This market impairment is due to a maintenance.

Markets impacted:
250 Lynchburg, VA
927 Harrisonburg, VA
Posted 5 months ago. Apr 14, 2018 - 08:20 EDT