Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Alpha Codes - Bandwidth App Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 14, 2026 - 16:42 EDT

Identified

Bandwidth Teams have identified an incident in the Bandwidth App impacted customer ability to view and edit Alpha Codes in the portal. Teams are working to restore expected portal behavior. Messaging traffic is not impacted by this incident.
Posted May 14, 2026 - 12:37 EDT
This incident affected: Portals (Bandwidth App).