Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW App Impairment - MoveTN orders

Incident Report for Bandwidth

Resolved

We’ve confirmed stability with the issue and we’re considering this incident resolved.
Posted Jun 25, 2025 - 16:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 14:39 EDT

Identified

We've identified an issue causing failures on MoveTn orders submitted in the BW App (UI), the API is unaffected. We're working on implementing a fix for the issue.
Posted Jun 25, 2025 - 13:39 EDT
This incident affected: Portals (Bandwidth App) and Number Management Services (Line Feature Management).