Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Possible V2 MMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen not seen any further issues with V2 MMS during monitoring. We are considering this issue resolved.
Posted Jul 31, 2020 - 16:13 EDT
Monitoring
Bandwidth identified an issue that was affecting V2 MMS from 12:34 PM EST until 12:47 PM EST. We are currently monitoring for stability.
Posted Jul 31, 2020 - 13:00 EDT
This incident affected: Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound).