Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

911 Call Routing Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 22:21 EDT

Monitoring

Teams are monitoring after a some 911 calls could not complete as expected via our DFW data center. Calls would have been successfully processed via our Geo Redundant ATL data center upon rerouting. We will continue to monitor for prolonged stability.
Posted Apr 08, 2025 - 21:55 EDT
This incident affected: 9-1-1 Services (9-1-1 Call Routing Service).