Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Voice Incident - Australia

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 15:11 EDT

Monitoring

Teams are observing expected call behavior. We will continue to monitor.
Posted Sep 27, 2023 - 00:57 EDT

Investigating

Bandwidth Teams are investigating an Inbound Voice incident impacting calls destined to Australia. Inbound voice calls may not complete as expected. All teams are actively engaged.
Posted Sep 26, 2023 - 23:45 EDT
This incident affected: Austria Calling Services (Inbound Calling - Austria).