Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Voice Calling Incident - DFW

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 14, 2026 - 18:23 EDT

Monitoring

Teams are observing expected network behavior and will monitor for stability.
Posted May 14, 2026 - 17:22 EDT

Update

Teams have identified the source of this incident and are working to restore expected calling behavior.

Note: This incident impacts a very small subset of customers transversing voice traffic via the DFW Data Center.
Posted May 12, 2026 - 16:34 EDT

Identified

Teams have identified the source of this incident and are working to restore expected calling behavior.

Note: This incident impacts a very small subset of customers transversing voice traffic via the DFW Data Center.
Posted May 12, 2026 - 11:21 EDT

Investigating

Bandwidth teams are investigating in incident impacting Inbound and Outbound voice calls in our DFW Data Center.
Posted May 12, 2026 - 10:58 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).