Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App & API Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 18:15 EDT

Monitoring

Teams are observing expected App behavior and will continue to monitor for stability.
Posted Apr 09, 2025 - 17:59 EDT

Identified

Teams have identified the source of this incident and are working to restore expected Portal and API connectivity.
Posted Apr 09, 2025 - 17:43 EDT

Investigating

Bandwidth teams are investigating an incident where the Bandwidth App and associated APIs may not be responsive for users. Teams are working to restore normal App behavior.
Posted Apr 09, 2025 - 16:14 EDT
This incident affected: Portals (Bandwidth App).