Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment LATA: 952 Tampa, FL
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 2018-01-31 15:06 GMT
Stop Time: 2018-01-31 17:35 GMT
Posted 7 months ago. Jan 31, 2018 - 18:45 EST
Monitoring
Update: We have observed that service to this market has been restored. We are monitoring for stability
Posted 7 months ago. Jan 31, 2018 - 16:23 EST
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 7 months ago. Jan 31, 2018 - 15:31 EST
Monitoring
Update: We have observed that service to this market has been restored. We are monitoring for stability.
Posted 7 months ago. Jan 31, 2018 - 13:47 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 7 months ago. Jan 31, 2018 - 10:23 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 7 months ago. Jan 31, 2018 - 10:12 EST
This incident affected: Local Market Status (952 - Tampa, FL).