Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US Messaging Incident - 10DLC Provisioning Delays

Incident Report for Bandwidth

Resolved

Our partner has advised the outage is resolved and provisioning is functioning as expected at this time. We’re considering this incident resolved.
Posted Feb 16, 2025 - 08:42 EST

Investigating

We’re currently investigating an outage reported by an industry partner that may be causing provisioning delays for 10DLC campaigns. Relevant teams are engaged and we’ll provide updates as they become available.
Posted Feb 15, 2025 - 22:55 EST
This incident affected: Number Management Services (Line Feature Management).