Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Monitoring for this issue has been completed. Services should be restored. Resolving at this time
Posted Sep 12, 2025 - 15:17 EDT
Update
A fix has been implemented and we continue to monitor the results.
Posted Sep 12, 2025 - 10:01 EDT
Update
A fix has been implemented and we continue to monitor the results.
Posted Sep 11, 2025 - 23:28 EDT
Update
A fix has been implemented and we continue to monitor the results.
Posted Sep 11, 2025 - 19:37 EDT
Update
A fix has been implemented and we continue to monitor the results.
Posted Sep 11, 2025 - 09:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2025 - 02:10 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs
Posted Sep 10, 2025 - 19:33 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs
Posted Sep 10, 2025 - 11:51 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 10, 2025 - 06:27 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 10, 2025 - 02:37 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 09, 2025 - 22:06 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 09, 2025 - 17:18 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 09, 2025 - 13:01 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 09, 2025 - 07:58 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 09, 2025 - 03:02 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 08, 2025 - 22:42 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 08, 2025 - 19:11 EDT
Update
The issue has been identified to a fiber cut in our carrier's network impacting multiple customers including Bandwidth. Our carrier is still working to make repairs.
Posted Sep 08, 2025 - 14:11 EDT
Update
The issue has been identified to a fiber cut in our carriers network impacting multiple customers. Our carrier is still working to make repairs.
Posted Sep 08, 2025 - 10:03 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2025 - 07:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2025 - 15:15 EDT
Investigating
We are investigating a network impairment in India Toll-free with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Sep 06, 2025 - 11:30 EDT
This incident affected: India Calling Services (Inbound Calling- India).