Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

App Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 16:21 EST
Monitoring
Bandwidth teams are observing expected App behavior. Teams will monitor for prolonged stability.
Posted Dec 04, 2024 - 15:01 EST
Investigating
Bandwidth teams are investigating an incident impacting the Bandwidth App where Locations are not populating as expected.
Posted Dec 04, 2024 - 12:42 EST
This incident affected: Portals (Bandwidth App).