Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 348: Grand Rapids, MI
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 09:44 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Feb 17, 2021 - 06:44 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Feb 17, 2021 - 02:55 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Feb 16, 2021 - 22:37 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Feb 16, 2021 - 19:13 EST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2021 - 15:03 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 16, 2021 - 11:12 EST
This incident affected: Local Market Status (348 - Grand Rapids, MI).