Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between November 13 23:25 and November 14 00:29 UTC, a portion of inbound and outbound calls through our Switzerland market were unable to be completed.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Nov 16, 2024 - 19:24 EST
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 20:53 EST
Update
Bandwidth teams continue to investigating Inbound and Outbound call failures for Switzerland based traffic.
Posted Nov 13, 2024 - 20:21 EST
Investigating
Bandwidth teams are currently investigating Inbound and Outbound call failures for Switzerland based traffic.