Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Brazil - Brasilia
Incident Report for Bandwidth
Resolved
Our partner informed us that the issue is resolved and all inbound services are now completely operational again.

Start: 12/Sep/2023 13:20 GMT
End: 12/Sep/2023 14:20 GMT
Posted Sep 12, 2023 - 10:49 EDT
Investigating
We are investigating a network impairment in Brazil (in the area of Brasilia) with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Sep 12, 2023 - 10:22 EDT
This incident affected: Brazil Calling Services (Inbound Calling- Brazil).