Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 636 - Fargo, ND
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 1:07AM ET

Stop Time: 3:08AM ET
Posted 7 days ago. Jun 12, 2019 - 17:08 EDT
Update
We are observing services to be restored. We are now waiting for our carrier to be hands-off.
Posted 7 days ago. Jun 12, 2019 - 09:16 EDT
Monitoring
We are observing services to be restored. We are now waiting for our carrier to be hands-off.
Posted 7 days ago. Jun 12, 2019 - 06:00 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 7 days ago. Jun 12, 2019 - 02:10 EDT
This incident affected: Local Market Status (636 - Fargo, ND).