Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 220 - Pleasantville, NJ
Incident Report for Bandwidth
Resolved
Our upstream carrier has completed work on the fire damaged in the manhole fire. Contractors are now hands-off, and service has been restored to all affected markets.
Posted 5 days ago. Aug 19, 2019 - 08:19 EDT
Update
Update: Our carrier is still working diligently with the local power/utilities vendor.
We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 AM ET unless we receive new information regarding site access/plan of action.
Thank you for your patience.
Posted 6 days ago. Aug 18, 2019 - 20:00 EDT
Update
Our carrier is still working diligently with the local power/utilities vendor.
We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 PM ET unless we receive new information regarding site access/plan of action.
Thank you for your patience.
Posted 6 days ago. Aug 18, 2019 - 08:27 EDT
Update
Update: Our carrier is working with the local power/utilities vendor to submit a plan of action to begin work this weekend.
We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 AM ET or if we receive new information regarding site access.
Thank you for your patience.
Posted 7 days ago. Aug 17, 2019 - 20:00 EDT
Update
Our carrier is working with the local power/utilities vendor to submit a plan of action to begin work this weekend.
We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 PM ET or if we receive new information regarding site access.
Thank you for your patience.
Posted 7 days ago. Aug 17, 2019 - 07:56 EDT
Update
Our carrier is working with the local power/utilities vendor to submit a plan of action to begin work this weekend.
We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 AM ET or if we receive new information regarding site access.
Thank you for your patience.
Posted 8 days ago. Aug 16, 2019 - 19:44 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time. There are two remaining manholes that have environmental issues and have to pass inspection.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 PM ET or if we receive new information regarding site access.
Thank you for your patience.
Posted 8 days ago. Aug 16, 2019 - 06:53 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time. There are two remaining manholes that have environmental issues and have to pass inspection.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 AM ET or if we receive new information regarding site access.
Thank you for your patience.
Posted 9 days ago. Aug 15, 2019 - 20:02 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time. There are two remaining manholes that have environmental issues and have to pass inspection.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 PM ET or if we receive new information regarding site access.
Thank you for your patience.
Posted 9 days ago. Aug 15, 2019 - 14:24 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time. There are two remaining manholes that have environmental issues and have to pass inspection.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 AM ET or if we receive new information regarding site access.
Thank you for your patience.
Posted 10 days ago. Aug 14, 2019 - 20:02 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time. There are two remaining manholes that have environmental issues and have to pass inspection.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8 PM ET or if we receive new information regarding site access.
Thank you for your patience.
Posted 10 days ago. Aug 14, 2019 - 07:59 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8AM ET, or if we receive new information regarding site access.
Thank You for your patience
Posted 11 days ago. Aug 13, 2019 - 20:56 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8PM ET, or if we receive new information regarding site access.
Thank You for your patience
Posted 11 days ago. Aug 13, 2019 - 08:04 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8AM ET, or if we receive new information regarding site access.
Thank You for your patience
Posted 12 days ago. Aug 12, 2019 - 20:05 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 8PM ET, or if we receive new information regarding site access.
Thank You for your patience
Posted 12 days ago. Aug 12, 2019 - 12:04 EDT
Update
Our carrier continues to work with the local power/utilities vendor for access to affected facilities.
The area has been deemed unsafe for crews to enter at this time.
No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Our next update will come at 12PM ET or if we receive new information regarding site access.
Posted 12 days ago. Aug 12, 2019 - 08:05 EDT
Update
Our carrier is working with the local power/utilities vendor for access to affected facilities. The area has been deemed unsafe for crews to enter at this time. No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier. Our next update will come at 8AM ET or if we receive new information regarding site access.
Posted 13 days ago. Aug 11, 2019 - 22:16 EDT
Update
Our carrier is working with the local power/utilities vendor for access to affected facilities. The area has been deemed unsafe for crews to enter at this time. No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Posted 13 days ago. Aug 11, 2019 - 16:36 EDT
Update
Our carrier is working with the local power/utilities vendor for access to affected facilities. The area has been deemed unsafe for crews to enter at this time. No ETA has been provided. We will continue to follow this impairment closely and report any new field notes provided by our carrier.
Posted 13 days ago. Aug 11, 2019 - 12:11 EDT
Update
Update:
Our carrier is still pending access to the affected facilities.The carrier is working with city power utilities. The area has not yet been deemed safe to begin splicing at this time, this has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. Approximately 3 blocks of fiber will need to be replaced once the carrier gains access. No ETA has been provided.
Posted 13 days ago. Aug 11, 2019 - 07:02 EDT
Update
Update:

Our carrier is still pending access to the affected facilities.The carrier is working with city power utilities. The area has not yet been deemed safe to begin splicing at this time, this has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. Approximately 3 blocks of fiber will need to be replaced once the carrier gains access. No ETA has been provided.
Posted 13 days ago. Aug 11, 2019 - 03:03 EDT
Update
Update: Our carrier is still pending access to the affected facilities.The carrier is working with city power utilities. The area has not yet been deemed safe to begin splicing at this time, this has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. Approximately 3 blocks of fiber will need to be replaced once the carrier gains access. No ETA has been provided.
Posted 14 days ago. Aug 10, 2019 - 22:19 EDT
Update
Our carrier is still pending access to the affected facilities.The carrier is working with city power utilities. The area has not yet been deemed safe to begin splicing at this time, this has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. Approximately 3 blocks of fiber will need to be replaced once the carrier gains access. No ETA has been provided.
Posted 14 days ago. Aug 10, 2019 - 18:03 EDT
Update
Our carrier is still pending access to the affected facilities.The carrier is working with city power utilities. The area has not yet been deemed safe to begin splicing at this time, this has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. Approximately 3 blocks of fiber will need to be replaced once the carrier gains access. No ETA has been provided.
Posted 14 days ago. Aug 10, 2019 - 14:01 EDT
Update
Our carrier is still pending access to the affected facilities.The carrier is working with city power utilities. The area has not yet been deemed safe to begin splicing at this time, this has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. Approximately 3 blocks of fiber will need to be replaced once the carrier gains access. No ETA has been provided.
Posted 14 days ago. Aug 10, 2019 - 10:21 EDT
Update
Identified
Our carrier is still pending access to the affected facilities.The carrier is working with city power utilities. The area has not yet been deemed safe to begin splicing at this time, this has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. Approximately 3 blocks of fiber will need to be replaced once the carrier gains access. No ETA has been provided.
Posted 14 days ago. Aug 10, 2019 - 06:27 EDT
Update
Our carrier is still working to repair the fiber cut. The carrier is working with city power utilities. The area has not been deemed safe to begin splicing at this time, this has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. Approximately 3 blocks of fiber will need to be replaced once the carrier gains access. No ETA has been provided.
Posted 15 days ago. Aug 09, 2019 - 20:58 EDT
Update
Our carrier is still working to repair the fiber cut. The carrier is working with city power utilities. The area has not been deemed safe to begin splicing at this time, this has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. Approximately 3 blocks of fiber will need to be replaced once the carrier gains access. No ETA has been provided.
Posted 15 days ago. Aug 09, 2019 - 16:15 EDT
Update
Our carrier is still working to repair the fiber cut. The carrier is working with city power utilities. The area has not been deemed safe to begin splicing at this time, thus has delayed repair efforts. Carrier is on stand-by and ready to immediately begin splicing when they are given access. No ETA has been provided.
Posted 15 days ago. Aug 09, 2019 - 12:29 EDT
Update
Our carrier is still working to repair the fiber cut. The carrier is working with city power utilities. The area has not been deemed safe to begin splicing at this time, thus has delayed repair efforts. No ETA has been provided.
Posted 15 days ago. Aug 09, 2019 - 05:37 EDT
Update
Our carrier is still working to repair the fiber cut. The carrier is working with city power utilities to make sure the area is safe while splicing, which has delayed repair efforts. No ETA has been provided.
Posted 15 days ago. Aug 09, 2019 - 01:41 EDT
Update
Our carrier is still working to repair the fiber cut. The carrier is working with city power utilities to make sure the area is safe while splicing, which has delayed repair efforts. No ETA has been provided.
Posted 16 days ago. Aug 08, 2019 - 21:24 EDT
Update
Our carrier is still working to repair the fiber cut. The carrier is working with city power utilities to make sure the area is safe while splicing, which has delayed repair efforts. No ETA has been provided.
Posted 16 days ago. Aug 08, 2019 - 17:12 EDT
Update
Our carrier is still working to repair the fiber cut. We have not been advised of an Estimated Time of Restoral at this time.
Posted 16 days ago. Aug 08, 2019 - 13:07 EDT
Update
Our carrier is still in process to repair a fiber cut. We have not been advised of an Estimated Time of Restoral at this time.
Posted 16 days ago. Aug 08, 2019 - 06:54 EDT
Update
Our carrier is still in process to repair a fiber cut. We have not been advised of an Estimated Time of Restoral at this time.
Posted 16 days ago. Aug 08, 2019 - 02:50 EDT
Identified
Our carrier has identified a fiber cut and is working to complete repairs.
Posted 17 days ago. Aug 07, 2019 - 22:52 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 17 days ago. Aug 07, 2019 - 19:00 EDT
This incident affected: Local Market Status (220 - Pleasantville, NJ).