Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 250 - Lynchburg, VA
Incident Report for Bandwidth
Resolved
Our carrier identified a fiber cut and has completed all necessary repairs. Bandwidth can confirm all services are restored and this incident is being resolved.

Start Time: 7/3/2019 7:15pm ET

Stop Time: 7/4/2019 5:15pm ET
Posted Jul 04, 2019 - 21:02 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing fiber repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jul 04, 2019 - 18:57 EDT
Update
We continue to work with our carrier to resolve the transport issue on our network affecting your inbound origination service only.

No ETTR is available at this time, but we will continue to work closely with our carrier through resolution.
Posted Jul 04, 2019 - 14:58 EDT
Update
We continue to work with our carrier to resolve the transport issue on our network affecting your inbound origination service only.

No ETTR is available at this time, but we will continue to work closely with our carrier through resolution.
Posted Jul 04, 2019 - 10:57 EDT
Update
Our carrier's ongoing repair efforts continue with no ettr.
Posted Jul 04, 2019 - 06:58 EDT
Update
Our carrier's ongoing repair efforts continue with no ettr at this time.
Posted Jul 04, 2019 - 03:11 EDT
Identified
Our carrier has identified a fiber cut. Fiber repair crews are en route but currently there is no eta.
Posted Jul 03, 2019 - 23:15 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jul 03, 2019 - 19:26 EDT
This incident affected: Local Market Status (250 - Lynchburg, VA).