Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Reduced Bandwidth Dashboard Functionality
Incident Report for Bandwidth
Resolved
Bandwidth has seen full functionality restored in the Bandwidth Dashboard and we consider this incident resolved.
Posted Aug 20, 2018 - 17:22 EDT
Monitoring
Bandwidth has fixed the impairment causing reduced functionality in the Bandwidth Dashboard. We will continue to monitor for full functionality.
Posted Aug 20, 2018 - 16:09 EDT
Identified
Bandwidth has identified the source of the impairment and we are actively working to restore full functionality to the Bandwidth Dashboard. Please open a support ticket if you need immediate support.
Posted Aug 20, 2018 - 13:19 EDT
Investigating
We are currently investigating reduced functionality in the Bandwidth Dashboard. All relevant teams are currently engaged in resolving this issue.
Posted Aug 20, 2018 - 10:02 EDT
This incident affected: Number Management Services (New Number Ordering, Number Porting).