Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 488 Lake Charles, LA.
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 05:59 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2022 - 03:31 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 05, 2022 - 01:31 EST
This incident affected: United States Local Market Status (488 - Lake Charles, LA).