Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 526- Fort Smith, AR
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 4:55 PM ET
Stop Time: 8:35 PM ET
Posted Sep 12, 2020 - 01:29 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing fiber cut repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 11, 2020 - 21:30 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 11, 2020 - 17:20 EDT
This incident affected: Local Market Status (526 - Fort Smith, AR).