Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Dropped or failed calls
Incident Report for Bandwidth
Resolved
We have confirmed through monitoring that function has returned to expected levels and we're considering this incident resolved.
Posted Jan 06, 2021 - 16:42 EST
Monitoring
Between 09:58:39 AM ET - 10:03:13 AM today, a subset of our traffic to our Atlanta data centers was disrupted. Customer calls may have been dropped or failed to set up during this time period. We're currently monitoring for stability.
Posted Jan 06, 2021 - 10:35 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), and Canada Calling Services (Inbound Calling - Canada (SIP)).