Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 638 Bismarck, ND.
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 09:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 08:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 05:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 04:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 04:47 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jul 21, 2021 - 04:46 EDT
This incident affected: Local Market Status (638 - Bismarck,ND).