Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

ATL Data Center Incident

Incident Report for Bandwidth

Postmortem

Between January 27 23:53 - January 28 14:30, a small subset of calls routing through our ATL data center were unable to be completed.

Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20260128 | ATL Voice

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Feb 09, 2026 - 13:07 EST

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 12:05 EST

Monitoring

Teams are observing expected network and calling behaviors. We will continue to monitor for stability.
Posted Jan 28, 2026 - 10:14 EST

Identified

Bandwidth teams have identified a condition in our Atlanta Data Center, resulting in some calls, not processing as expected. Teams are working to restore, expected network and calling connectivity.
Posted Jan 28, 2026 - 09:32 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States).