Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Port Submission Errors
Incident Report for Bandwidth
Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted May 09, 2024 - 18:36 EDT
Monitoring
We’ve implemented the fix and we’re currently monitoring for stability
Posted May 09, 2024 - 17:54 EDT
Identified
We’ve identified an issue causing errors on port request submission. At this time we’re working on deploying a fix for the issue, and we’ll advise once we have further updates.
Posted May 09, 2024 - 17:40 EDT
This incident affected: Portals (Bandwidth Dashboard) and Number Management Services (Number Porting).