Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Severe Weather Notice, Hurricane Florence
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 14:01 EDT
Monitoring
We want to let you know that Bandwidth is actively monitoring our network in relation to any potential impacts from Hurricane Florence. Bandwidth’s core network facilities are not in the storm’s track at this time. Although no one can perfectly predict the future, our core network operates in a geo-redundant fashion and is designed to be resilient against situations such as this. Our team is standing by, ready to act if any service disruptions should occur.

Our Network Operations Center will continue to monitor the storm’s path and potential impact closely throughout the event. We will notify you immediately if we observe any degradation in Bandwidth’s services.

Bandwidth has resources along with tested procedures in place and standing by to ensure our Raleigh, NC, Denver CO, and Rochester NY offices remain operational regardless of the impact of the storm to meet the needs of our customers.

Should you experience any issues with your service, please contact our support team at bandwidth.com/support or by calling (855) 864-7776.

For those impacted by the severe weather, please stay safe.

Thank you,
Bandwidth Operations Team
bandwidth.com/support
(855) 864-7776
Posted Sep 11, 2018 - 10:22 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging), United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), Number Management Services (New Number Ordering, Number Porting, Inbound Calling - Caller ID Lookup (CNAM)), United States Local Market Status (120 - Portland, ME, 122 - Manchester, NH, 124 - Burlington, VT, 126 - Springfield, MA, 128 - Cambridge, MA, 130 - Providence, RI, 132 - New York City, NY, 133 - Poughkeepsie, NY, 134 - Albany, NY, 136 - Syracuse, NY, 138 - Binghamton, NY, 140 - Buffalo, NY, 220 - Pleasantville, NJ, 222 - Camden, NJ, 224 - Newark, NJ, 226 - Harrisburg, PA, 228 - Philadelphia, PA, 230 - Altoona, PA, 232 - Scranton, PA, 234 - Pittsburgh, PA, 236 - Washington, DC, 238 - Baltimore, MD, 240 - Frederick, MD, 244 - Roanoke, VA, 246 - Culpeper, VA, 248 - Richmond, VA, 250 - Lynchburg, VA, 252 - Norfolk, VA, 254 - Charleston, WV, 256 - Clarksburg, WV, 320 - Cleveland, OH, 322 - Youngstown, OH, 324 - Worthington, OH, 325 - Akron, OH, 326 - Toledo, OH, 328 - Dayton, OH, 330 - Evansville, IN, 332 - South Bend, IN, 334 - Fort Wayne, IN, 336 - Indianapolis, IN, 338 - Bloomington, IN, 340 - Southfield, MI, 342 - Marquette, MI, 344 - Saginaw, MI, 348 - Grand Rapids, MI, 350 - Appleton, WI, 354 - Madison, WI, 356 - Milwaukee, WI, 358 - Chicago, IL, 368 - Peoria, IL, 420 - Asheville, NC, 422 - Charlotte, NC, 424 - Greensboro, NC, 426 - Raleigh, NC, 428 - Wilmington, NC, 432 - Myrtle Beach, SC, 434 - Columbia, SC, 436 - Charleston, SC, 438 - Atlanta, GA, 440 - Savannah, GA, 442 - Augusta, GA, 446 - Macon, GA, 448 - Pensacola, FL, 452 - Jacksonville, FL, 454 - Gainesville, FL, 458 - Orlando, FL, 460 - Miami, FL, 462 - Louisville, KY, 468 - Memphis, TN, 470 - Nashville, TN, 472 - Chattanooga, TN, 474 - Knoxville, TN, 476 - Birmingham, AL, 477 - Huntsville, AL, 478 - Montgomery, AL, 480 - Mobile, AL, 482 - Jackson, MS, 486 - Shreveport, LA, 488 - Lake Charles, LA, 490 - New Orleans, LA, 492 - Baton Rouge, LA, 520 - St. Louis, MO, 522 - Springfield, MO, 524 - Kansas City, MO, 526 - Fort Smith, AR, 528 - Little Rock, AR, 532 - Wichita, KS, 534 - Topeka, KS, 536 - Oklahoma City, OK, 538 - Tulsa, OK, 540 - El Paso, TX, 542 - Midland, TX, 544 - Lubbock, TX, 546 - Amarillo, TX, 548 - Wichita Falls, TX, 550 - Abilene, TX, 552 - Dallas, TX, 554 - Longview, TX, 556 - Waco, TX, 558 - Austin, TX, 560 - Houston, TX, 562 - Beaumont, TX, 564 - Corpus Christi, TX, 566 - San Antonio, TX, 568 - Harlingen, TX, 620 - Rochester, MN, 624 - Duluth, MN, 626 - St. Cloud, MN, 628 - Minneapolis, MN, 632 - Des Moines, IA, 634 - Davenport, IA, 635 - Cedar Rapids, IA, 636 - Fargo, ND, 640 - Sioux Falls, SD, 644 - Omaha, NE, 650 - Billings, MT, 652 - Boise, ID, 654 - Cheyenne, WY, 656 - Denver, CO, 658 - Colorado Springs, CO, 660 - Salt Lake City, UT, 664 - Albuquerque, NM, 666 - Phoenix, AZ, 668 - Tucson, AZ, 670 - Eugene, OR, 672 - Portland, OR, 674 - Seattle, WA, 676 - Spokane, WA, 720 - Reno, NV, 721 - Las Vegas, NV, 722 - San Francisco, CA, 724 - Chico, CA, 726 - Sacramento, CA, 728 - Fresno, CA, 730 - Los Angeles, CA, 732 - San Diego, CA, 734 - Bakersfield, CA, 736 - Monterey, CA, 738 - Stockton, CA, 740 - San Luis Obispo, CA, 920 - New Haven, CT, 922 - Cincinnati, OH, 923 - Mansfield, OH, 924 - Erie, PA, 927 - Harrisonburg, VA, 928 - Charlottesville, VA, 949 - Fayetteville, NC, 951 - Rocky Mount, NC, 952 - Tampa, FL, 953 - Tallahassee, FL, 956 - Johnson City, TN, 958 - Lincoln, NE, 973 - Palm Springs, CA, 974 - Rochester, NY), United States V2 Application Add On Services (Call Recording, Transcriptions, Text-to-Speech, CNAM Lookup), Support (Phone Support, Ticketing Support, Help Center), and 9-1-1 Services (9-1-1 Call Routing Service, 9-1-1 Provisioning Service, DLR (Dynamic Location Routing)).