Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

VoxSMS Services - Belgium
Incident Report for Bandwidth
Postmortem

Between 07:00 - 12:55 UTC on November 9, VoxSMS messages sent through our Belgium data center encountered delivery impairments.

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Nov 16, 2024 - 19:01 EST

Resolved
This incident has been resolved.
Posted Nov 09, 2024 - 10:39 EST
Monitoring
A resolution has been implemented, and we are monitoring the results.
Posted Nov 09, 2024 - 08:12 EST
Identified
We have identified the cause of this incident, and we are working towards resolution.
Posted Nov 09, 2024 - 07:50 EST
Investigating
We are currently investigating an incident impacting VoxSMS services. We are aware that customers connecting to VoxSMS via the Belgium POP are experiencing failures. Customers who have used an IP to connect via Germany have had success. We are working to resolve this issue as quickly as possible.
Posted Nov 09, 2024 - 06:23 EST
This incident affected: International A2P Messaging Regional Connectivity (Europe).