Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Operator Connect Provisioning Failures
Incident Report for Bandwidth
Resolved
We've confirmed stability and we're considering this incident resolved.
Posted Nov 21, 2024 - 17:11 EST
Monitoring
A fix has been deployed and we’re monitoring for stability.
Posted Nov 21, 2024 - 15:20 EST
Identified
We've identified the issue and we're working to deploy a fix.
Posted Nov 21, 2024 - 14:47 EST
Investigating
We're currently investigating an issue resulting in failed provisioning events for operator connect services. Relevant teams are engaged.
Posted Nov 21, 2024 - 14:06 EST
This incident affected: Number Management Services (Line Feature Management).