Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App Incident - IP Provisioning

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 21:28 EDT

Update

Teams continue work to restore expected portal behavior.
Posted Apr 15, 2026 - 17:26 EDT

Update

Teams continue work to restore expected portal behavior.
Posted Apr 15, 2026 - 15:29 EDT

Investigating

Bandwidth teams are currently investigating an incident on the Bandwidth App where IP self-provisioning requests are resulting an unexpected errors.
Posted Apr 15, 2026 - 12:19 EDT
This incident affected: Portals (Bandwidth App).