Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - Halifax, NS
Incident Report for Bandwidth
Resolved
Final: Our upstream provider has corrected the underlying issue and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 11:24 AM ET

Stop Time: 12:29 PM ET
Posted 4 months ago. Apr 04, 2019 - 14:36 EDT
Monitoring
Our upstream vendor has reported that the underlying issue is resolved and service has been fully restored. We will continue to monitor the stability of this service.
Posted 4 months ago. Apr 04, 2019 - 12:55 EDT
Identified
Our upstream vendor has determined the underlying issue is due to a widespread power outage in the region. We will continue to work with the vendor to restore services and we will provide further updates as they become available.
Posted 4 months ago. Apr 04, 2019 - 12:03 EDT
Investigating
Our upstream vendor is currently experiencing a transport issue that is affecting inbound origination service in Halifax, Nova Scotia.

We are currently working with our upstream vendor for resolution.
Posted 4 months ago. Apr 04, 2019 - 11:24 EDT
This incident affected: Inbound Calling Services (Inbound Calling - Canada (SIP)).