Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard Incident
Incident Report for Bandwidth
Resolved
Our vendor has implemented a fix and it has remained stable. We consider this incident resolved.
Posted Feb 17, 2021 - 21:36 EST
Monitoring
Customers should see previously submitted orders changing to "complete" in dashboard and can submit new orders. We will continue to monitor.
Posted Feb 17, 2021 - 19:08 EST
Update
Our industry partner has identified the cause of this incident. We continue to escalate with them to bring about full resolution.
Posted Feb 17, 2021 - 14:42 EST
Update
Our industry partner has identified the cause of this incident. We continue to escalate with them to bring about full resolution.
Posted Feb 17, 2021 - 11:15 EST
Update
Our industry partner has identified the cause of this incident. We continue to escalate with them to bring about full resolution.
Posted Feb 17, 2021 - 09:45 EST
Update
Our industry partner has identified the cause of this incident. We continue to escalate with them to bring about full resolution.
Posted Feb 16, 2021 - 14:53 EST
Identified
Our industry partner has put a fix in place and we are monitoring for improvements.
Posted Feb 16, 2021 - 14:38 EST
Update
We are continuing to work with our vendor on a fix for this industry partner issue.
Posted Feb 16, 2021 - 10:35 EST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2021 - 10:35 EST
Update
We are continuing to work with our vendor on a fix for this issue.
Posted Feb 16, 2021 - 08:00 EST
Update
We are continuing to work with our vendor on a fix for this issue.
Posted Feb 15, 2021 - 20:28 EST
Update
We are continuing to work with our vendor on a fix for this issue.
Posted Feb 15, 2021 - 15:41 EST
Investigating
A small number of API GET requests on Port In order IDs are failing for some orders. We are engaging with our vendor on the issue.
Posted Feb 15, 2021 - 14:03 EST
This incident affected: Portals (Bandwidth Dashboard).