Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Calling, Mexico
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 11:58 EDT
Monitoring
Bandwidth teams are observing expected call behavior with this vendor. We will continue to monitor for stability in this region.
Posted Aug 02, 2022 - 11:31 EDT
Investigating
Bandwidth teams are investigating a Vendor network incident in Mexico. This incident is impacting a small percentage of inbound calls.
Posted Aug 02, 2022 - 09:10 EDT
This incident affected: Mexico Calling Services (Inbound Calling - Mexico).