Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound & Outbound Voice Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 21:31 EDT
Monitoring
Bandwidth teams are observing expected calling behavior. We will monitor this partner for their continued stability.
Posted Jun 04, 2024 - 20:54 EDT
Identified
Bandwidth teams have identified the source of this incident as an off network vendor. We continue to work with this partner to restore expected calling behaviors.
Posted Jun 04, 2024 - 18:19 EDT
Update
Bandwidth teams continue to investigate inbound & outbound calling incidents impacting calls to and from the Bandwidth Network.
Posted Jun 04, 2024 - 16:02 EDT
Investigating
Bandwidth teams are investigating an inbound calling incident impacting inbound calls to the Bandwidth Network.
Posted Jun 04, 2024 - 15:10 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).