Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

LATA: 928 (Charlottesville, VA)
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time 5/12/2020 00:45 EST
Stop Time 5/12/2020 05:10 EST
Posted May 12, 2020 - 11:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 07:55 EDT
Update
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.
Posted May 12, 2020 - 05:44 EDT
Update
We are continuing to investigate this issue.
Posted May 12, 2020 - 01:41 EDT
Investigating
We are currently investigating this issue.
Posted May 12, 2020 - 01:40 EDT
This incident affected: Local Market Status (928 - Charlottesville, VA).