Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 476 - Birmingham, AL
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs fiber cut and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 03/03/2023 05:20 ET
Stop Time: 03/03/2023 11:24 ET
Posted Mar 05, 2023 - 01:40 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Mar 05, 2023 - 00:58 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Mar 04, 2023 - 20:56 EST
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Mar 04, 2023 - 17:03 EST
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Mar 04, 2023 - 13:06 EST
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Mar 04, 2023 - 08:46 EST
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Mar 04, 2023 - 05:21 EST
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Mar 04, 2023 - 01:17 EST
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Mar 03, 2023 - 21:27 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting a small portion of your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Mar 03, 2023 - 17:34 EST
This incident affected: United States Local Market Status (476 - Birmingham, AL).